Intermittent Referencing issues

Minor incident Referencing
2023-04-04 09:31 UTC · 4 hours, 52 minutes

Updates

Resolved

All services are now back to normal

April 4, 2023 · 14:24 UTC
Monitoring

We’ve been experiencing some intermittent issues with our referencing system. We’re now reporting fewer issues and will continue to monitor this closely.

We will update you as soon as we have further information and resolve this.

April 4, 2023 · 11:28 UTC
Issue

We’re experiencing some intermittent issues with our referencing system, which we are working to resolve as fast as possible. This means that our Support teams may be unable to support you or your applicants on particular applications at this moment in time. We will update you as soon as we have further information and resolve this, and apologise for any inconvenience caused.

April 4, 2023 · 09:32 UTC

← Back