Degraded website perform

Major incident Web application
2021-10-19 08:28 UTC · 4 hours, 7 minutes

Updates

Resolved

All systems are now back to normal.

November 4, 2021 · 15:25 UTC
Monitoring

Our engineers have applied a fix and the website is now up and running again for all users. We will continue to monitor for the next few hours.

November 4, 2021 · 15:25 UTC
Update

Our engineers have now identified the issue and are working to resolve it. Service should be restored shortly.

November 4, 2021 · 15:25 UTC
Issue

Users are experiencing slow loading times and occasional errors. Our engineers are currently looking into the issue and will resolve as soon as possible.

November 4, 2021 · 15:25 UTC

← Back